Tuesday, May 20, 2008

Compatibility between the firmware and the PM5D Editor program (PM5D)

I got a PM5D with an old version of the firmware. Which version of PM5D Editor should I use?

(From the PM5DV2 Editor download page)
"Use the editor with the supported firmware that you can find following table. Using under unsupported combination may cause data corruption that can result unexpected behavior. If a failure occurred, turn it on pressing [STORE] key on the panel, and then select INITIALIZE ALL MEMORIES to restart it normally."

"The files saved on the later version editors or consoles can not be loaded to those of earlier versions."

We always recommend that your console has the latest firmware which can load any version of a data file to it.

No comments:

There was an error in this gadget